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I. Application installation

During the initial installation of the product, the application “gets to know” the computer
system, on which it shall work and configures its features. The memory, processor and disk
space are tested, as well as the availability of local network, printer and other peripheral
devices. In order to facilitate the procedure, it is necessary that:

e The operation system MS Windows is stable;
e The date format in Short Date Format is dd.mm.yyyy.

The application can be installed from a CD-ROM or by obtaining the installation file
directly from our web site http://www.en.microinvest.net.

Installing from CD-ROM

Place the CD-ROM containing Microinvest Warehouse Pro in the CD drive of the
computer. Wait while the installation file loads. The main application window with the list of
products appears.

Note: If the installation file does not load within 30 seconds after the CD is placed, you must
select the CD-ROM and start Autorun.exe or go to the ‘“Products” folder and select the
application you wish to install.

1. The installation process consists of 3 stages:

e System checking and installation of the required additional applications
(Microsoft. NET Framework, Crystal Reports, Windows Installer);

e Selection of working directory;
e Copying of files in the working directory.

2. After the installation process is completed, the last window contains an option to start
the application.

Installing from the Internet

Go http://www.en.microinvest.net and go to the page of the Microinvest Warehouse Pro
product. Click on the Download button.

1. The installation file will be saved on your computer.
2. The installation process consists of 3 stages:

e System checking and installation of the necessary additional applications
(Microsoft. NET Framework, Crystal Reports, Windows Installer);

e Selection of working directory;
e Copying of files in the working directory.

Please note that each Microinvest Warehouse Pro application can be downloaded and
installed for a free 30 day trial, after which you should purchase a license key.
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The installation process starts with Microinvest Warehouse Pro

1.  Please, wait until the Wizard extracted all necessary files.
2. Select the language you will work with. Then press OK.

[+ Chonse Setup Language ==
Select the language for thiz installation from the chaices below:
English -
OK Cancel

3. System is checking and installing the required additional applications
(Microsoft. NET Framework, Crystal Reports, Windows Installer). If they are not
already installed on you computer, Windows Installer will install them. Press the
button OK to continue. After the installation of the required additional applications is
finished press Next.

£ Microinvest Warehouse Prao - prerequisites @

a _ o

icroinvest warehouse Pro requires that the following %
prerequisites be installed on your computer prior to installing | Q/

the application. Click OK to begin installing these >
requirements:

Crystal Reports 2008

Installing Cryztal Reportz 2008. Pleaze wait...

Cancel
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4.Read carefully the License Agreement and confirm that you agree with it. Then
press Next.

.f,. Microinvest Warehouse Pro Setup @

-

Microinvest Software License Termns

To continiue you must accept the terms of this agreement:

»

Before registering the product(s] purchased, please read the Licence dgreement. The entering of
the licence number provided by MICROINVEST Ltd. means that you have accepted the tarms of
the Licence Agreement.

m

LICENCE AGREEMENT

The licence agreement for using of set of programs, databases and documentation, called
SOFT'wWARE below, presents an agreement between you as a physical or juridical person and
MICROINWEST Ltd.

The document "R egistration card” applied by MICROINYEST Ltd. iz an integral part of the
present Licence agreement.

The SOFTWARE dishibuted by MICROINWEST Ltd. iz protected by the Copyright and
Related Rights Treaties. Far the purposes of this text "documentation'' means printed matenals
and#or corputer files containing description of the S oftware components that are an integral part
of it.

1. Subject of the Licence Agreement
1.1 The subject of this Licence Agresment for software iz a hon-exclusive licence for
uging of SOFTWARE transferred from MICROINWESTC Lid. upon the end uzer.
1.2 All clauses of this agreement have a bearing on the SOFTWARE as a whale as well .

V| | accept the terms of thiz agreement Continue

5. Press Install Now to continue with the Microinvest Warehouse Pro installation. The
application will be saved by default in Program files folder. If you prefer other
folder enter the directory path using the button Customize.

Congratulations! You just successfully finished installing Microinvest Warehouse Pro!

Il. Start-up configurations

Creating Your Database

To create a new database (working file), first you have to start the application by
double clicking the Microinvest Warehouse Pro icon on your desktop or in the Start menu
of your Windows operating system. From the File menu of Microinvest Warehouse Pro,
select New Database or use keyboard shortcut Ctrl+N. The application will display the
Create New Database window, in which you must enter the name of the database. The name
cannot contain any special symbols, only Latin numbers or letters. Select the directory in
which the database will be stored.
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How to set up MS Access company database?

1. Start up the program.
2. Go to File menu, select New database or use keyboard shortcut Ctrl+N.
3. Define the folder in Save in field, in which the database will be saved.
4. Enter the name of the database in the text filed File name. Save the information.
5. Notification with the current database and its placement will show up. Press the button
OK.
Create new database (25
Save I ||:_:r W arehouse Pro j E ,ﬁ ,,j ,:'l
M ame Size | File Tupe | M odified | -
e 1 Backup File Folder 8/24/2009 41228 P
Recent Caba File Folder FA0200911:35 30 AM |2
¢ ide File Falder FA0/2009 11:35:30 AM
\,)‘" el File Falder FA0/2009 11:35:33 AM
Desktop —hen File Folder FA0/2003 11:35:30 A
; 1 Resources File Folder 8252009 111010 AM
o File Falder FA0/2009 11:35:32 AM
Documents = File Folder TA0/2009 113531 Ak
1 Serialization File Folder T/29/2009 51732 AM
m 20 Sking File Falder B/25/2009 11:10:13 AM
“Warehouze Pra  [T)sg File Faolder 74102009 717:35:31 Ak
e File Falder FA0/200911:35:32 AM
I Templates File Falder 8/25/2009 111402 4 =
File Mame |'W'arehu:uu3e Save
Files of type: | Micrainvest Warshouse Pro [*.mdb) | Cancel

If you are working with MSDE, MySQL, MSSQL or Oracle servers, you must go to Tools ->
Settings menu and select Database. Fill in accurately all fields (database type, server name or
IP address, database name and password) and click the New Database button to enter its

name.

SQL Database Connection Settings

el NS>

o

©oo~N®

Go to Tools -> Settings

Select the category Database.

Select SQL server database type.

In the Server name field fill in the name or IP address of the computer on which
SQL Server is installed.

In the Database name field fill in the name of the database or click the button to
the right to select an existing database (if all other fields are filled in accurately);
In the Name field fill in the username for access to the database.

In the Password field fill in the password for access to the database.

Press New Database and enter the name of the base.

Press OK. The name of the database will appear in Database name filed.

10 Press Test button to verify whether the connection with the server can be made.
11. If the connection to the database is successfully implemented press Apply button.
12. The program will ask for restart and then the new base will be loadend.
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<o) Settings
Users

[ Glabal

Categories

[ % General

}A;.'\: Yizual
m Operations

Frint

=
Special

Database Connection Settings

Databaze tvpe

Catabaze Path

Server narmne

Repl. Server

Databaze name

Mame

Fazzwaord

Mew D atabaze

d

Save |

|SQL Server

ﬂ Cancel

|E:'\F'rogram FilestMicroirvestihian__ | Apply

[localkost

[+ arehouse

Test

Default Settings for MS SQL Server database are:

Server Name: localhost
Name: sa
Password: micrOinvest

Information Data Entry (company data, partners, users, locations)

This section will go over all the data entry and needs to be completed before using the
software for the first time. The easiest way to complete this section is to follow along with the
software started and fill in each field after you have read the explanation. If you need to find
more detailed information during our first steps, we highly recommend you to use
Documentation in the Help menu or press F1. Data inputting can be done by selecting the
desired category from the Edit menu.

Input Company Data

Use the Input Company Data to enter data about companies, on behalf of which

documents will be issued.

1. Go to Edit -> Administration-> Input Company Data.

2. Press the button New.

3. Inthe first tab General information enter information about: company name,
contact person, address, telephone numbers, Tax ID and Sales Tax number.
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Mew company data [5]
General Information | Additional Inforrmation
Code I
Company |Hn:-n'|a:-: Products
Contact M ame |Dn:-nald Hill
City |L|:|nu:h:un
Address |E‘- Oxford street
Phane |+44 [0)20 7000 7000
Fax +i4 [0)20 7000 7001
uic 130566425
AT Mumber 05553414
v Default comparny
Save Cancel

4. Inthe second tab you can enter additional information.

Mewe compary data [E3m]
General Information I Additional Infarmation |
E -rnail |dnnald_hill@hcuma:-:.cnm
Eank name |L|ni|:reu:|it Bulbank:
BIC \UNCREGLN
[BAMN |LIK52LI MCRSEE0T 002033509
Bark WAT Account |E!IJEEE1 3601|

v Default comparny

Save Cancel

Note: When the box next to “Default company” is checked, the current company
becomes active, i.e. all documents will be issued on behalf of this company. The name of
the default company is visualized in the Status Bar after you save the information. You
can have more than one company set up in the system and can switch which legal entity
you are doing the transactions for.
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5. Press Save to save the information.
Entering Partners (clients and suppliers)

These are all contracting parties (companies or physical persons), your company is
working with. Partners include both suppliers and customers.

Go to Edit -> Partners or use keyboard shortcut Ctrl+P.

Press the button New.

New Partner window will be activated

In the first tab General information enter the information about the partner
company - company, contact name, address, telephone numbers, Tax ID and
Sales Tax number, email address, bank account numbers and bank name.

NS

Mew partrer [5]

General Information | Additional Information I Print [nformation I Groups I

Code |51 v Auto generate

Company |E mcor Group

Caontact Mame |E rian Hall

City |L|:|r‘u:||:|n

Addreszs |1 0 Regent street
Phone |+44 [020) 7257 1832
Fax |+44 [020) 7257 1833
uic | 130566425

VAT Mumber |UIK1 30566425

State |F'artner iz frequently uzed, sort before others ﬂ

Save Cancel

5. Inthe second tab you can enter additional information for the partner

6. Inthe Additional information tab you can define whether the partner is client
or supplier — go to Type filed. Note that you can specify which price group is
relevant for this partner (retail, wholesale, and other). Prices in each price
group will be set up when you are entering your items, but you need to indicate
if your partners need any special price terms other than retail price which is the
default for this field. You can also hardcode a discount percentage applicable
for specific partners (in the sample screen it is 10%), which will be calculated
for each transaction and all items done with the created partner. Lastly, you
can have a loyalty program and cards issued to your customers that can be
given a discount as a group, which we will show you how to do later in this
section, but the issued card and its number can be stored in the “Card No.”
field so that customer details can be called on the screen by scanning the card.
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Mew partrer @
General Information I Additional Information Print [nformation I Groups I
E -mnail |I:rian_ha||@emu:u:ur.u:u:-m
Bank name |Uricredit Bulbank
BIC \UNCREGLN
IBAM |LIK52LI HNCRSER0T 002033509
Bank WAT Account |E|IJEEE1 3601
Price group |Price group 4 |
Dizcount | 20
Type | Client |
Card No. 2135649
Pan withir 5 days
Save Cancel
7. Inthe tab Print information you can edit the printing details that will show on
official documents to be issued in relation to this partner.
Mew partrer [5]

General Information I Additional Information I

Print [nformation

| Groups I

Company |Emu:u:ur Group
Contact Mame |Erian Hall
City |L|:|n|:||:|n
Address |1 0 Regent street
Phane |+44 [020) 7287 1832
Save Cancel
8. In the tab Groups you can create partners groups and partners subgroups.

Click on the New button to add a new group. You can add subgroups to
already created groups. To do so, select an existing group and click on the New
button. The new group will become a subgroup of the selected one if it is

checked.




’ ] ® ot ® =% Address: 215 Tzar Boris Il blvd., 1618 Sofia, Bulgaria
[} LCroinves t v tel./fax: +359 2 9555515, National Tel: +359 700 44 700
software company since 1984 e e-mail: office@microinvest.net, http://en.microinvest.net

By creating groups and attaching your partners to specific groups, an operator
can identify specific entities he or she is dealing with and modify terms in bulk.
For instance in our example here, we have created a group “VIP Clients” and
we can identify or change sales terms in aggregate for each group in the future.
If you plan to use groups, every partner needs to be carefully attached to group
required and centralization of the data management is recommended to be on
managerial or owner levels. This methodology is used for all entries in your
database for clients, suppliers, items or other details relevant to your
commercial operation as we will see in later sections.

9. Press Save to save the information.

Mew partrer [5]
General Information I Additional Information I Print [nformation I Groups |
f e
E dit
Delete

Save Cancel

Entering Items

This step is when the operator enters the list of items or services, purchased and
offered for sale by the active company.

Go to Edit -> Items or use keyboard shortcut Ctrl+S.

Press the button New.

New Item window will be activated.

In the first tab General information enter name, code, barcode, catalogue
number, and short description of the item. Please note that barcodes can be
scanned with a scanner for quick and correct entry.

el NS

10
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Mewy Ttern [5]
General Infarmation | Additional Inforrmation I Prices I
Cade Kl W Auto generate
M arne |M ultifunction 5B 2.0 Converter for 25"/3.5" /528" IDE/SATA
Dizplay name |Multifunctinn USE 2.0 Corverter for 25"/3.5"/5. 25" |IDE/SATA
Barcode 20000264 20000265 20000266 <

Catalogue Mo. w346 (w0347 /5348

Dezcription |

State | Frequently used |
Save Cancel

5. In the Additional information tab you can enter basic measure, additional
measure, transformation ratio from one measure to another, minimal and
nominal quantities for the corresponding item, sales tax group. In our sample
screen below, it is indicated that we are taking in inventory an item that comes

packed in boxes that hold 5 individual products. Our “Nominal quantity” (this

is our optimal inventory level) is set to 50 units, and our “Minimal quantity”
(the gquantity that we do not want to fall below) is set to 10 items. The item
type category defines if the item is standard or frequently used, and the latter
designation will make it show at the top of your product lists as well as in the
restaurant or store point of sale applications.

Mewy Ttern [5]
General Information I Additional Inforrmation | Prices I

B asic measure lm

Ratio I—E

Additional meazure b -

birnimum quarntity I—'II:I

Mominal quantiby I—EI:I

[tern type | Standard |
WAT group: |Base VAT group [20%) |

Save Cancel

11
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6. Inthe Prices tap define item’s price for the different price groups. Please note
that if you choose to use other price groups besides retail or wholesale price,
all fields for all items need to be completed and maintained.
ey Tterm (25
General Information I Additional Infarmation I Prices | Groups I
Wholesale Price 11.28 Frice Group 4 12.20
Fietail Price: 12.00 Price Group 5 12.26
Price Group 1 1210 Price Group B 11.80
Price Group 2 11.50 Price Group ¥ 11.60
Price Group 3 11.86 Price Group 2 12,50
Save | Cancel
7. Inthe tab Groups you can create items groups and items subgroups. Click on
the New button to add a new group. You can add subgroups to already created
groups. To do so, select an existing group and click on the New button. The
new group will become a subgroup of the selected one if it is checked.
8. Press Save to save the information.

Creating User Accounts
Users are all persons, authorized to use the application

1
2

3.

. Go to Edit -> Users
. Press the button New.
In the General Information tab enter basic details about the user: code,
username, password, password confirmation and user level.
Mew User (3]
General Infarmation I Groups |
Cade 2 [v &uto generate
Uzer name |Brendan Baker
Display name |Brendan B aker
Pazeward | xxxxxxxxx

HHEEERENK

Canfirm pazswaord

User level | Operatar |

Lacation |1 |

Company uged |H|:uma:-: Products ﬂ

Card Mo, |97545H

State |The uzer iz frequently uzed, sort before others ﬂ

Save | Cancel |

12
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4. In the Location field select the location, in which the corresponding user will
be working

Definition of User Level rights:

e Owner — has unlimited rights.

e Administrator — can not create and edit users with access level Owner.

e Manager — can not create and edit users with access level Owner and
Administrator. Forbidden are service menus such as: Permissions, Recalculate
prices and quantities, Daily reports and Licensing. Available are only General
and Visual settings of the program.

e User - has most limited access rights. Cannot create and edit users with access
level Owner, Administrator and Manager. Forbidden are service menus such
as: Permissions, Recalculate prices and quantities, Daily reports and Licensing.
Available are only the Visual settings of the program. Cannot issue documents
instead of another use.

5. In the tab Groups you can create users groups and users subgroups. Click on
the New button to add a new group. You can add subgroups to already created
groups. To do so, select an existing group and click on the New button. The
new group will become a subgroup of the selected one if it is checked.

6. Press OK to save the information.

Creating Locations

These are all locations of the company, from which operations are performed:

1. Go to Edit -> Locations

2. Press the button New.

3. New Location window will be activated.

4. In the General Information tab enter basic details about the object: code, name,

price group.
Meww [ocation ==
General Infarmation Groups
Code: |4EI4 [v Auto gererate
M ame: |Main Store
Dizplay name: |h-1.ain Store
Price group: | Retail price ﬂ
State: |Enabled |
QK. Cancel

13
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5. Click on Groups tab to create a structure of groups and subgroups. The newly
added location will become a part of the currently selected group.

Special Settings

ATTENTION: Apply Special Settings only when you start the application for the first
time. It is not recommended to apply them while working, as this can lead to changes in
already entered data!

1. Go to Tools-> Settings
2. Choose category Special
3. You can choose between the following Work methods:

e Average price — lots are disabled and an average purchase cost is calculated.
The cost of an item is the average of the remaining inventory from previous
purchases at previous supplier prices added to the amount of the last
purchase at the last supplier price divided by the total quantity on hand. This
is the most common and straightforward method.

e Last purchase price— lots are disabled and the last purchase price entered is
used as item cost.

e FIFO (First In First Out) — lots are enabled and items are written-off
following the rule “first in — first out”, i.e. the first incoming lot is the first to
be written-off. Original purchase cost is retained and used for each matching
sale. This method, while providing more precise cost allocation and profit
calculation, requires more involved inventory management.

e LIFO (Last In First Out) — lots are enabled and items are written-off
following the rule “last in — first out”, i.e. the last incoming lot is the first to
be written-off. Original purchase cost is retained and used for each matching
sale. This method, while providing more precise cost allocation and profit
calculation, requires more involved inventory management.

e FEFO (First Expiry First Out) — lots are enabled and items are written-off
following the rule “first expiry - first out”, i.e. the item with closest
expiration data is the first to be written-off. Original purchase cost is retained
and used for each matching sale. This method, while providing more precise
cost allocation and profit calculation, requires more involved inventory
management.

e Select lots - lots are enabled and items can be written-off from a selected lot.
Original purchase cost is retained and used for each matching sale. This
method, while providing more precise cost allocation and profit calculation,
requires more involved inventory management.

14
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wob Gettings |
Users
Special Settings
% Global . 2 Save |
= Local wark method & Pri -
l=.l ark metho | dverage Price | Carcel
Wiark with negative quantity Enabled -
Auto production Dizabled -
VAT included Enabled -
Categaries Tax Law Registration Enabled -

C_,’.L General Document numbers by locations Dizablad hd
g

igual

Operations

_——
= Prirt

g D atabase
Q Other

3. If you had chosen to work with disabled lots, you can activate work with
negative quantity. This method will allow you to make sales before you have
items in inventory.

4. Enable the VAT included option to instruct the application that your sales
prices INCLUDE vat and the vat rate will be DEDUCTED from your indicated
sales price. Disable this option to instruct the application to ADD vat on top of
your inputted sales prices.

5. If Tax Law Registration is disabled, the application will not calculate and
charge vat.

6. Enable the Document numbers by locations option to instruct the application
to generate document numbers unique for all Locations set up in the
application for each document type. This setting provides management and
administrators quickly identify where the document was issues and attend to it
in the respective location in the database.

Note: Special settings cannot be applied to particular users. You can apply special
settings for the application or for the database. To apply the new settings click the OK
button and confirm your choice in the pop-up window.

15
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Language and country preferences

1. Go to Tools-> Settings-> category Other

2. Select the language, country you work in and the visual style you prefer. These
settings impact the tax registration fields and other country specific settings within
the application.

Work in network with MS Access database

Connectivity within a network of several workstations with Microinvest Warehouse Pro and
MS Access database is done through Map Network Drive process. The folder containing the
database on the main computer must be shared. The rest of the computers that will connect to
the central database will need to be mapped to the MS Access database folder. Open My
Computer and from the Tools menu select Map Network Drive. In the Drive field select the
letter of the drive, which shall be seen in My Computer. Click the Browse button to select
the computer and the shared network folder. Click the Finish button to confirm the settings.
After that, open Microinvest Warehouse Pro and go to File —> Open Database menu. From
the drop-down list “Look in” select the letter of the device, which is set in Map Network
Drive and select the database, you will be working with. This operation can be done from
Settings —> Database menu as well. Specify the database type as MS Access, and in
Database Path click the button to the right of the field and select the letter of the device,
specified in Map Network Drive and select the database you will be working with.

Work in network with SQL database

SQL server is installed on one computer and permission is given in Windows Firewall
for the corresponding port of MSSQL is port 1433. The details required for additional
computers to be connected to the main SQL server are: IP address of the server and username
and password for access to the database.

On the computers in the network open Microinvest Warehouse Pro, go to Tools —>
Settings —> Database menu and select the database type. Fill in the fields as follows:

e In the Server name field fill in the name or the IP address of the computer, on which
the SQL server is installed. If you are using MSSQL replication fill in the IP address
of the subordinate server (Subscriber) in this field;

e In the Repl. Server field fill in the IP address of the subordinate server (slave);

e In the Database name field fill in the name of the database or click the button to the
right to select an existing database (if all other fields are filled in accurately);

e In the User field fill in the username for access to the database;

e In the Password field fill in the password for access to the database.

Click the Test button to check whether there is a connection with the server.

16
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I11. Executing operations

The functions in the Operations menu allow you access transactions functions such as
purchases, sales, invoicing and other functions related to operating your business. For each
operation, the screen will ask you to identify the following fields:

In the Partner field fill in the name of the client or company with which you are doing
a transaction with. To access existing partners and to select a partner do one of the following:

e use keyboard shortcut F4 in the partners list;
e use the Enter key in the partners list;

e click the (=) button;

e type the partner’s name in the text field;

e type the partner’s code in the text field.

In the Location field fill in the name of the location of your business or on behalf of
which you are entering the transaction in case you have multiple locations:

e use keyboard shortcut F4 in the locations list;
e use the Enter key in the locations list;

e click the L= putton;

e type the name of the location in the text field;
e type the code of the location in the text field.

In the Operator field fill in the name of the operator who is performing the operation.
To select a user do one of the following:

e use keyboard shortcut F4 in the users list;
e use the Enter key in the users list;

e click the (- putton;

e type the user’s name in the text field;

e type the user’s code in the text field.

In the Name field fill in the items/product that you will be transacting. To select an
item do one of the following:

e use keyboard shortcut F4 in the items list;
e use the Enter key in the items list;

e click the (=) button;

e type the name of the item in the text field;
e type the code of the item in the text field;

e type or input by scanning the barcode of the item.
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% Sales =]
Sale
Partner  |Bechtel Corporation L] SubTotal: 1715.49 EUR
Location  [&thens Central warshouse VAT: 343.10 EUR
Operator |DUnaId Hill [password: 1111) Total: 2058.59 EUR
No. | Item Measure Guantity Sale price Digzount | Curency Amount el
1 Lowepro Azpen 6 CD/DVD Binder item 1.000 1.50 oo EUR 1.50
2 Lowepro Monaco Collection 12 CD/DVD 'wallet item 2.000 1.50 o0 EUR 300
3 Lowepro Monaco Collection 64 CD/DVD 'wallet item 1.000 4.00 0o EUR 4.00
4 10-Bay AT¥ Computer Caze w/Front Panel LED - Na PS (Black) itemn 1.000 1359 00 EUR 1359
5 11-Bay AT Black Caze w/300w Power Supply - Great for P41 itemn 1.000 23.00 0.0 EUR 2300
6 11-Bay=<KROMA ATH Chrome Case w/Blue LEDs - Mo PS [Blue) item 2.000 57.50 00 EUR 115.00
7 4-Bay Silver 20-Pin maTx Caze w/230-w att Power Supply itern 3.000 26.50 0.0 EUR 7950
8 24xUSB External CD-BOM Drive [Black) itern 1.000 22.00 0.0 EUR 2200
9 5232452 CO-AW and USE Card Reader IDE Drive (Beige) item 4.000 22.50 00 EUR 50.00
10 BTC 52x CO-ROM IDE Drive (Silver) item 1.000 7.00 00 EUR 7o
11 Dell 24: CORW 8= DVD-ROM Motebook IDE Drive (Gray) item 2.000 41.50 00 EUR g3.00
12 Apple iMac G3 B00MHz 128MB 40GE CORW 15" w/0S 9-B item 4.000 114.00 00 EUR 456.00
13 lwill ZMAxdp Dual Opteron DA Barebones Systern [Fed) itern 3.000 247.00 0.0 EUR 741.00
14 28-Piece 100x/300x/600x Microzcope Set item 2.000 13.00 0.0 EUR 26.00
15 Intel Pentiun 4 2.0GHz 400MHz 512KB Socket 478 CPU item 1.000 53.00 00 EUR 53.00
20 1GE USE 2.0 Lanyard Flash Drive (Elue) item 2.000 25.00 00 EUR 50.00
21 512MB Partable USB 2.0 Biometric Flash Drive item 1.000 39.00 00 EUR 35.00
22 Mastor 160GE UDMA/33 8MB 7200RPM IDE HDD item 3.000 52.00 00 EUR 156.00
23 P52 W ater-Proof MultiMedia Kepboard [Silver/Black] itemn 4.000 7h0 o0 EUR 3000
24 128MB PC100 144-Pin Laptop SOCIMM b sjor/3rd item 1.000 16.00 00 EUR 15.00
25 256MB DDR2 PC2-3200 240-Pin DIk M ajor/3rd item 2.000 25.50 00 EUR 51.00
» =l item 0000 nnn nn nnn T
Optiars CHMT: 22 M: 42 M0 Search | Refresh | Nate | Save | Cancel ‘

To finish and close the transaction, sale in our example, click on “Save”, indicate if
you want a sales receipt and packing slip generated for printing on the next screen.

Warning!

]

L1

[ Do not ask me again

Yes Mo

ﬁ Do you want to print the document?

Cancel |

Next you have to indicate how payment will be done in relation to this operation.

Payrment

Papment type

Due date

Remaining days

Card Mo,

[EESa)

Bechtel Corporation

Sale N2 0000000038

|F'a_l,lment In cash

El

| 411.2009r.

v PFrint payment docurment

]

Amount 2058.59
Advance [ IW
Payrnent lm
Balance 0.00

Caricel |
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Click on OK to finalize payment after all details to payment have been inputted. The

system generates a packing list for the sale.

How to issue an invoice?

If the sale is fully settled with no amounts outstanding, the system automatically generates a

packing slip to go to operations to prepare the shipment and then you can issue a document to
indicate that the sale is fully settled. The document is still an invoice but it states that it is

fully paid. Follow the next steps to issue an invoice for a fully paid transaction:

e (o to menu Operations ->Invoicing-> Issue Paid Invoice or press F7

-

=% Issue invoices - Select Docurment

Date range |4l
Date | L. | | L. |
Drocument Partrer Location Date Amount |~

0000000015 Binney Smith Shop Sofia 2 342008 . 196.00
0000000020 AR A, Inc. Shop Athens 1 342008 . 246.00
0000000021 - AR A, Inc. Shop Sofia 2 342008 . BAE.59
0000000022 Filekd aker Ine. Shop Athens 1 342008 r. 199.00
0000000023 Capital One Shop Athens 1 242008 r. 35760
0000000024 Bechtel Corporation Shop Sofia 2 342003 r. 239.50
0000000025 Capital One Shop Sofia 2 242008, 154,50
0000000026 Halliburtar Shop Athens 2 242008 r. 44150
0000000027 Goodies Shop Athens 2 342008 . B9E. 26
0000000028 Global Insight Shop Athens 2 342008 . 447 B0
1000000023 | Interstate Batteries Shop Saofia 3 342008 . 431.00
1000000030 |nterstate Batteries Shop Athens 3 42003 r. 27125 |
0000000037 MR Ltd. Shop Sofia 3 242008 r. 21000
0000000032 Ingenuity Software Shop Athens 3 342003 r. 2300 «

0k - Enter / Cancel - Ezc

= |[E][S]

0K
= =]

Cancel

Sort by

+ Dacument
" Partner
" Location
" Date

[uick Search

[ filter

.

e Then select the document for which you want to issue an invoice and press

OK.

e Issue paid invoice window will open. Enter the invoice parameters such as

date, payment type. Select how many copies you want to print and press OK.
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T Issue ireoice [5]
LET Copies
Mumber 0000000007 Date | 4.11.2009r. ¢ Copy
o " Original
Eut. irrvoice | From date & Diiginal + copy
Fiecipient \Alice Hotom | " Original + 2 copies
Print
LCH -
| J [v ltems grouping
lssued by |Donald Hil =l [ To cash register
[¥ Electranic lhvaice
Additional
Payment |F'a_l,lment In cazh j Tax date | 4711.2009r.
Reazon || ﬂ
Drezcription | ﬂ
Flace | ﬂ
ok | Cancel

This guide covered the initial steps to install and get started using Microinvest Warehouse
Pro. For further information feel free to send us an email with a specific question and we will
be glad to assist you. Thank you for choosing Microinvest Warehouse Pro!

http://www.en.microinvest.net
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